
   

 

Laserleikkurilla voi kaivertaa ja leikata erilaisia kuvioita tai esineitä 
vanerilevystä. Laitteessa saa käyttää vain kirjaston omia vanerimateriaaleja.  

 

Laserleikkurin yhteydessä toimii CorelDRAW-ohjelma, jolla voi valmistella 
kaiverrettavat kuvatiedostot työstämistä varten. CorelDRAW pystyy 
lukemaan useimpia eri ohjelmien luomia kuvatiedostomuotoja. 

 

Laitetta saa käyttää vain henkilökunnan valvonnassa. 
 
 
 

Materiaalimaksu: 2 € / levy (enintään 2 kpl / asiakas). 

GCC LaserPro C180II  
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Kirjaston laserleikkurilla on tarkoitus tehdä ainoastaan kevyttä työstä-

mistä vaativia töitä. Tällä tarkoitetaan esimerkiksi vanerin leikkaamista 

muotoon, tai vanerin pinnan kaivertamista kuvien ja kuvioiden tuotta-

miseksi. Esimerkkejä töistä on nähtävillä Digiverstaalla. 

 

Laserleikkurilla ei ole tarkoitus esimerkiksi rouhia vaneria, tai tehdä 

muuta työstämistä, joka tuottaa merkittävästi savua. Kirjaston laser-

leikkuri ei ole tarkoitettu niin sanottuun puutyöverstasmaiseen käyt-

töön.  

 

Ota yhteyttä digitalkkariin, jos työ mielestäsi perustellusti vaatii hetkel-

listä voimakkaiden asetusten käyttämistä. Asetuksista lisää sivulla 21. 

HUOMIO 
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Materiaalin asettaminen koneeseen 

Vanerilevy asetetaan laserleikkurin sisällä olevalle pinnalle vasempaan 
yläkulmaan. Laitteen origo on vasemmassa yläkulmassa. Laite kaivertaa/
leikkaa juuri sinne, mihin CorelDRAW-tiedostossa kuvat on asetettu. Ota 
tämä huomioon erityisesti silloin, kun haluat käyttää vajaata vanerilevyä. 
Huomioi myös, että levyä ei voi käyttää uudelleen myöhemmin. 

Alustan mitat ovat 458 mm x 305 mm, mutta leikattavan vanerilevyn mitat 
ovat 405 mm x 305 mm. On myös suositeltavaa käyttää 0,5 cm kokoista 
marginaalia kuvia aseteltaessa CorelDRAW-ohjelmassa. 
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Kuvan valmistelu 

CorelDRAW-ohjelma löytyy laserleikkurin yhteydessä olevan tietokoneen 
työpöydältä. 

Luo uusi tiedosto vasemmasta yläkulmasta valitsemalla File → New from 
Template  
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Kuvan valmistelu 

Tämän jälkeen valitse ja avaa tiedosto Laserleikkuri.cdt. 
Vanerin pituus x-akselilla on merkitty avautuvaan pohjaan 
apuviivalla. 

New From Template - valikossa valitse kohta My 
Templates 
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Kuvan valmistelu 

Kun uusi tiedosto on auennut, tuo ohjelmaan työstettävä kuvatiedosto. 
Tämä tapahtuu valitsemalla File → Import. Hae tiedosto tietokoneelta ja 
klikkaa piirtoalueelta kohtaa mihin haluat kuvan asettaa. Kuvan koko näkyy  
CorelDRAW-ohjelman vasemmassa yläkulmassa ja voit muuttaa sitä 
tarvittaessa. Kuvan koon muokkaaminen kannattaa kuitenkin tehdä vasta  
mahdollisen vektoroinnin jälkeen. 
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Kuvan valmistelu 

Grafiikka on tyypillisesti muunnettava vektorimuotoon, jotta sitä voi työstää 
laserleikkurilla.  
Jos kuvaa ei vektoroi, kaiverruksen laatu kärsii ja lopputulos voi olla huono 
tai epäonnistunut.  

Kuva pitää muuttaa harmaasävyiseksi. Muuta kuva harmaasävyiseksi 
valitsemalla ensin kuva aktiiviseksi ja sen jälkeen  
Bitmaps → Mode → Grayscale. 

Kuva Grayscale-tilassa 
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Vaihtoehtoja on monia ja niiden käyttö 
riippuu kuvan tyypistä.  

Esimerkiksi Outline Trace → Logo soveltuu 
logojen vektorointiin.  

Kuvan valmistelu 

Tämän jälkeen kuvan voi vektoroida. Valitse kuva aktiiviseksi joko 
piirtoalueelta tai Object Manager -osiosta oikealta.  

Tämän jälkeen valitse Bitmaps-alasvetovalikko ja valitse tarkoitukseesi 
sopiva Trace-vaihtoehto. 
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Kuvan valmistelu 

Valitse valikosta Centerline Trace tai Outline Trace ja CorelDRAW aukaisee 
Powertrace-ikkunan. Powertrace-ikkunassa voit muuttaa kuvan asetukset 
sopiviksi. Esimerkiksi kuvan taustan voi poistaa Remove background  
-valinnan kautta. 

Powertrace-ikkunan Colors-välilehdellä voit vaihtaa värien sävyjä sekä  
yhdistää niitä. 
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Suorakulmiotyökalun ikoni löytyy 
vasemmalta työkalupalkista tai painamalla 
F6. 

Valittu taso näkyy punaisena 

Kuvan rajaus: Suorakulmio-työkalu 

Laserleikkurin toimintaperiaate on, että kaikki harmaat sävyt kuvassa 
kaiverretaan ja punainen väri leikataan. Kuvan leikattavat rajat täytyy siis 
määritellä ja niiden väri vaihtaa punaiseksi. 
 
Leikattava kuva voidaan rajata monella eri tavalla. Tässä ohjeessa käydään 
läpi yksinkertainen Suorakulmio-työkalun avulla piirretty muoto sekä 
vektorimuodon ulkorajat tekevä Boundary-työkalu. Valitse ensin oikea 
piirtotaso ennen suorakulmion tekoa. 

Kun muoto on piirretty, pitää sen väri muuttaa punaiseksi. Tämän voi tehdä 
oikeasta alakulmasta löytyvän Outline pen -ikkunan kautta. 
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Kuvan rajaus: Suorakulmio-työkalu 

Outline Pen -ikkunassa vaihda viivan leveys (width) Hairline-vaihtoehdoksi. 

Kuvan ympärillä näkyy nyt suorakulmio punaisella värillä ja viivan leveytenä 
Hairline. 
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Seuraavaksi vaihda juuri luodun 
ääriviivan väri punaiseksi ja va-
litse viivan leveydeksi Hairline. 

Ääriviivan löytää oikealta  
Object Manager -osiosta. 

Kuvan rajaus: Boundary-työkalu 

Boundary-työkalun avulla määritellään kuvan ääriviivat. 

Valitse oikea taso sekä kuva aktiiviseksi ja sen jälkeen  
Object → Shaping → Boundary. 

Ääriviivan väri ja leveys muutetaan 
oikeasta alakulmasta löytyvän  
Outline pen -ikkunan kautta. 
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Kuvan rajaus: Boundary-työkalu 

Kuvan muodosta riippuen ääriviivojen pitäisi näkyä nyt punaisena.  

Ääriviivoja voi määritellä lisää valitsemalla kuvan eri osioita  
Object Managerin kautta. 

Vektoroitua kuvaa ja sen ääriviivoja voi siirtää, skaalata tai kopioida nopeasti 
valitsemalla kaikki siihen kuuluvat osiot Object Manager -näkymässä.  
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Skaalaustoiminto löytyy vasemmasta yläkulmasta 

Mittaustyökalu löytyy työkalupalkista vasemmalta 

Lisäksi leikattavat kohdat täytyy muistaa vaihtaa punaiseen väriin ja viivan 
leveyden täytyy olla Hairline. Jos valmistettava esine on liian iso eikä 
mahdu yhdelle vanerilevylle, täytyy se jakaa useammalle CorelDRAW-
tiedostolle. 

Jos leikattava kuva on esimerkiksi koottava vaneriesine, valmistelussa 
pitää ottaa huomioon tiettyjä asioita.  

 

Mallin tulee olla suunniteltu 3 mm vanerille. Kappaletta täytyy muokata tai 
skaalata, jotta liitoskohtien mitat ovat alle 3 mm. Tämän avulla liitoksista 
saadaan valmiiksi tiukat.  

Koottavien esineiden valmistaminen 
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Rasterikuvan kaivertaminen 

Rasterikuvan onnistunut kaivertaminen vaatii kuvankäsittelyä ja kaiver-
rusasetusten säätämistä. Tämän lisäksi on huomattava, että itse kuva ele-
mentteineen vaikuttaa kaiverruksen lopputulokseen. Valitun kuvan on hyvä 
olla korkearesoluutioinen. Pikselöityneen kuvan voi kaivertaa, mutta pikselit 
näkyvät myös lopputuloksessa. Tässä tarjottavat ohjeet ovat vain yleinen 
lähtökohta. Jokainen rasterityö vaatii oman kokeiluprosessinsa. 

CorelDRAW-ympäristöön 
tuotua kuvaa voi käsitellä 
Corel PHOTO-PAINT -
ohjelmassa valitsemalla 
valikosta Bitmaps → Edit 
Bitmap. Tämän jälkeen  
valittu kuva aukeaa  
Corel PHOTO-PAINT:ssa. 

Corel PHOTO-PAINT:ssa kuva valmistellaan muuttamalla se harmaasävyku-
vaksi Image → Convert to Grayscale (8-bit)  
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Muuntamisikkunasta voi valita 
värien oletuskonvertoinnin, tai 
muuntaa yksittäisten värien har-
maasävy-arvoa liukusäätimillä.  

Sävy kertoo kaivertimelle kaiverruksen voimakkuuden. Musta vastaa tällöin 
kaiverrusasetusten voimakkainta tehoa, kun taas täysin valkoinen sävy jää 
kaivertamatta. Kaiverrusta suunniteltaessa on siis hyvä miettiä, mitä osia ku-
vasta kaiverretaan voimakkaammin ja mitä heikommin. Lopullinen teho 
määräytyy laserleikkurin kaiverrusasetuksista. 

Corel PHOTO-PAINT:n Eyedropper tool, eli pipetti-
työkalu, kertoo kuvassa olevien yksittäisten pikselien 
harmaasävyarvon, kun työkalun siirtää kuvan ylle.  

Rasterikuvan kaivertaminen 
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Kuvan kirkkautta ja kontrastia voi säätää karkeasti 
kirkkausikkunasta Adjust → Brightness/
Contrast/Intensity. Intensiteettisäädin voimistaa 
tai heikentää kirkkauden ja kontrastin kokonais-
määrää  

Harmaasävyjä voi säätää hienovaraisemmin  

Adjust → Tone Curve -asetuksista.  

Tone Curve -ikkunassa har-
maasävyjä säädetään asettamalla 
sävyjä kuvaavaan koordinaatis-
toon pisteitä, joilla voi muuttaa 
tietyn harmaasävyalueen sävyjä 
tummempaan tai vaaleampaan 
suuntaan.  

Tone Curve on hyödyllinen esi-
merkiksi siinä tapauksessa, jos 
kuvasta haluaa muuttaa vaaleita 
sävyjä vaaleammaksi mutta sa-
malla haluaa pitää tummat sävyt 
tummempina suhteessa vaaleam-
piin. 

Rasterikuvan kaivertaminen 
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Kuvan voi kaivertaa 8-bittisenä harmaasävykuvana tai 1-bittisenä kuvana, 
joka sisältää vain mustia ja valkoisia pikseleitä. Yksi musta pikseli vastaa täl-
löin yhtä kaiverrettua pistettä vanerilevyssä. Kuvan bittimäärän valintaan 
vaikuttaa haluttu lopputulos, sekä kuvan sisältö ja koko. 

 

Muunnoksen asetuksista valitaan muunnosalgoritmi, joka vaikuttaa siihen, 
miten ohjelma tulkitsee värisävyt mustiksi ja valkoisiksi pikseleiksi. Esimer-
kissä oleva Jarvis-algoritmi sopii muun muassa valokuvien muuntamiseen. 
Lisää tietoa algoritmeista saa Help-painikkeen kautta.  

PHOTO-PAINT:ssa muunnos 1-bittiseksi kuvaksi 
tapahtuu valikosta 

Image → Convert to Black and White (1-bit). 

Kun käsittely on valmis, kuva tallennetaan, jolloin se päivittyy CorelDraw-
ohjelmassa. Kun kuva on valmis kaiverrettavaksi, palataan CorelDraw-
ohjelmaan. 

Rasterikuvan kaivertaminen 
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Inside out cutting muuttaa 
leikkausjärjestystä aloittaen keskeltä, jos 
työssä on monta leikattavaa aluetta. 

Cutting path Optimization optimoi 
leikkaamiseen käytettävän ajan vähentäen 
suuttimen hyppimistä osiosta toiseen. 

Print-näkymä 

Kun kuva on käsitelty, se pitää siirtää laserleikkurille. Avaa tulostusnäkymä 
painamalla Ctrl+P tai menemällä File → Print 

Tulostusnäkymässä voit muuttaa eri asetuksia, kuten väriasetuksia ja  
leikkausjärjestystä. Näihin asetuksiin pääsee käsiksi  
Preferences → Ominaisuudet -ikkuna → Advanced-välilehti 

Kun asetukset on laitettu kuntoon, siirretään työstettävä kuva leikkurille. 
Tämä tapahtuu painamalla Print-ikkunan Print-näppäintä. 

 

Laserleikkurin täytyy olla päällä, jotta se voi vastaanottaa tiedostoja. 
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Laserin toimintaa säädellään preferenssien Pen-välilehdeltä.  

Speed-säätimellä asete-
taan kaivertimen liikkeen 
sallittu maksiminopeus. 
Nopeuteen vaikuttaa myös 
esimerkiksi kaiverretun ku-
vion monimutkaisuus. La-
serleikkuri saavuttaa 100% 
nopeuden lähinnä suoria 
viivoja leikattaessa. 

Power-säädin vaikuttaa 
kaiverruksen voimakkuu-
teen. Kaiverruksen syvyys 
määrittyy asetuksissa voi-
makkuuden ja nopeuden 
yhteisvaikutuksesta. Hi-
taampi nopeus ja korke-

ampi voimakkuus tuottavat syvemmän kaiverruksen, siinä missä korkeampi 
nopeus ja alempi voimakkuus tuottavat matalamman lopputuloksen. 

HUOMIO: Voimakkaasti savuttavien asetusten (speed 20 tai vähemmän JA  
power 70 tai enemmän) käyttäminen on kielletty, ellei asiasta erikseen sovi-
ta digitalkkarin kanssa. Leikkaamisen asetukset on säädetty valmiiksi. 

Raster-välilehdeltä määri-
tellään se, miten laserleik-
kuri rasteroi kuvan ennen 
sen kaivertamista.  

Error Diffusion -asetus 
antaa käyttäjän valita kol-
mesta eri algoritmista, mi-
ten rasterointi tapahtuu.  

Dithering-asetus antaa 
käyttäjän valita pistematrii-
sin koon ja millaista kuvio-
ta laser käyttää kaiverruk-
sessa.  

Print-näkymä 
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Alla on esimerkkejä eri rasterointialgoritmien tuottamasta jäljestä. 

Kuvassa on esimerkkejä eri kaiverruskuvioiden tuottamasta jäljestä. 

Print-näkymä 
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Esimerkkejä eri kaiverrusasetusten vaikutuksista. 

Vasemmanpuoleisen kuvan asetukset: speed 60, power 35, error diffusi-
on, algoritmi: stucki. 

Keskimmäisen kuvan asetukset: speed 55, power 30, error diffusion,  
algoritmi: jarvis. 

Oikeanpuoleisen kuvan asetukset: speed 75, power 60, error diffusion,  
algoritmi: jarvis. 

Esimerkkien työjälkeen vaikuttaa myös harmaasävyjen käsittely  
Corel PHOTO-PAINT:ssa. 

Print-näkymä 
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Käynnistysjärjestys 

Laite itsessään ei tee muuta kuin kaivertaa/leikkaa tietokoneella suunnitellut 
tiedostot ja tästä syystä niitä ei kannata käynnistää ennen kuin olet valmis 
aloittamaan kaivertamisen/leikkaamisen. Suurin osa työstä tapahtuu tietoko-
neella. Laitteesta lähtee myös ääntä, joka saattaa häiritä muita asiakkaita. 

1. Paineilmakompressorin  
virtakytkin 

  

2. Laserleikkurin virtakytkin 

  

3. Savukaasuimurin virtakytkin 

  

Laserleikkuri koostuu kolmesta laitteesta, jotka pitää kaikkia kytkeä päälle: 
paineilmakompressori, leikkuri ja savukaasuimuri. Jokaisella laitteella on oma 
virtakytkin (ks. alla olevat kuvat). 
Paineilmakompressori sijaitsee laitteen vieressä. Leikkurin virtakytkin sijaitsee 
leikkurin oikealla puolella. Savukaasuimuri sijaitsee laserleikkurin alapuolella. 

Laserleikkurin virtakytkimet 
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Leikkauksen aloittaminen 

Varmista ennen aloittamista, että paineilmakompressori ja 
savukaasuimuri ovat päällä! 

Siirretyn tiedoston nimi näkyy leikkurin näytöllä. Työ käynnistetään  
painamalla leikkurin punaista Start/Stop-nappia.  

HUOM! Älä jätä laitetta hetkeksikään valvomatta! Vältä myös katso-
masta punaista lasersädettä. 

Kun työ on valmis, laitteen laserpää liikkuu oikeaan takakulmaan ja päästää 
piippausäänen. Anna poistoilmalaitteen olla päällä vielä minuutin ajan 
työstön jälkeen, jotta laitteen sisällä oleva savu on varmasti poistunut. 
Tämän jälkeen laitteen kannen voi aukaista ja kappaleet poistaa levyltä.  

Muista siivota leikkurin sisään jääneet puun palaset. 


